Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Adaptador Sata/Ide 100% Funcional
#21
Registrar ou logar para visualizar
Username:
Password:
Please note that passwords are case sensitive.
(Lost your password?)

Reply Subir
#22
You need to reflash your TSOP with something like M8+ BIOS. Many BIOS dont have LBA48 etc so cannot recognise above 137GB or support a G drive. You can grab a new BIOS in the BIOS section of my site http://tristan280.wix.com/sppv-apps#!bios/c13zcc Once you have reflashed your BIOS you need to use the latest XBPartitioner to reformat your HDD to get full access to the 1TB. If you like to use Xmugen be sure F does not exceed 137GB and place the ramainder in G partition
Reply Subir
#23
(05-16-2014, 02:12 PM)leozaogh3 Wrote: Bom,aqui,eu não precisei jampear nenhum deles que testei,por isso eu garanti todos os que estão na descrição,...mas,...sim,pode ser que seja necessário,o que seria bom até,pois acrecentaria mais informação ao tutorial,.......tbm no aguardo....


Leozao boa tarde

Gostaria de tirar uma dúvida, caso eu efetue a troca do HD do meu xbox por um HD maior, tipo 500 GB isso vai aumentar a temperatura do console? uma pessoa que possui xbox disse que sim e que eu deveria ter cuidado, então fica a pergunta, até que ponto a troca do HD por um maior implica no aumento da temperatura do xbox e o que pode ocasionar.


Desde já agradeço,


José
Reply Subir
#24
Não implica em nada,pode usar tranquilamente,...quem lhe informou está ligeiramente enganado,ou tentou lhe assustar,..hehehehe,...mas pode por sem medo.
Reply Subir
#25
Boa tarde aee...

Léozão, to tentando montar um desses pra mim, mas não estou conseguindo achar nem os pinheaders e nem o conector 'macho' para montar o FLAT...

Conhece alguem vendendo um ou outro no ML, ou você tem para vender?

Abraço
Reply Subir
#26
Duas dúvidas Léozão

O cabo de energia precisa estar conectado tanto no HD quanto no adaptador, ou apenas no adaptador?


E a inversão do cabo 1 precisa ser feita apenas entre o cabo 1 e 2, ou toda a sequência?

Eu fui até uma loja especializada em montar cabos.. comprei o cabo IDE de 40 vias e os conectores, e solicitei ao montador que, no conector que iria estar plugado no adaptador, fosse invertido o cabo 1... ficando no lugar onde se encontra o 2... e vice versa...

é isso mesmo?

E para a alimentação estou usando este modelo de cabo, conectado apenas no adaptador:

http://i1319.photobucket.com/albums/t668...c36b8d.png


e para a conexão entre o cabo IDE e o adaptador, estou utilizando duas barras de 20 pinos, como manda o tuto..


Porém... quando eu ligo o XBox, dá aquele problema de resetar 3 vezes e desligar, sem som e imagem...

quando desplugo o adaptador do IDE, ele liga normal...


terei errado???
Reply Subir
#27
Tem algo muito errado na ligação do cabo sim,..aí só analisando mano pra ver,..pois se dá esse erro tem problemas aí sim...
Reply Subir


Forum Jump:


Users browsing this thread: 1 Guest(s)