Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(RESOLVIDO) ajuda com xbox classic
#1
Exclamation 
Registrar ou logar para visualizar
Username:
Password:
Please note that passwords are case sensitive.
(Lost your password?)

Reply Subir
#2
Aquestão do capacitor não é não,fique tranquilo,..mas como vc disse que abriu o xbox e ele estava imundo,..(palavras suas né hehehe)..pode ser que foi danificado o cabo IDE dele,..ou mesmo o hd já está dando sinais de desgaste,..problemas,..se tiver chip,..abra novamente e veja se soltou algum fio isso tbm pode travar o xbox,...
Reply Subir
#3
estava bem imundo mesmo kkk, mas testei outro cabo ide e continuou na mesma coisa, o xbox não é chip ele estava desbloqueado via soft, mas oque eu vou fazer é colocar ou outro hd e testar, pois pelo que eu pude notar quando eu liguei o xbox o desliguei o hd ele iniciou e deu o erro 7 se nao me engano que é o erro do HD, correto!?. bom irei colocar outro HD nele e testar. mas tenho outra duvida, assim que eu colocar o hd formatado no xbox eu tenho que colocar o dvd do aid e instalar a dash? ou o xbox instala automaticamente?
Reply Subir
#4
RESOLVIDO!! o problema era no HD, por algum motivo ele deve ter dado erro nos dados, bom formatei o hd no windows 7 msmo, depois recuperei a dash seguindo o toturial do site www.classicrp.blogspot.com.br e deu muito certo, ja desbloquei via soft agora falta chegaro chip alladin para eu poder instalar um hd maior de melhor, um western digital 80 gb caviar. vai da bom, valew
[-] 1 usuario agradeceu / agradeceram charles alberto andreatta pelo post:
  • matador
Reply Subir
#5
Só pra informação Charles,..apesar de vc achar o tutorial lá onde vc achou,..ele é nosso daqui,..tudo copiado pelo pessoal de lá ok,.....a história é longa,..mas o importante é que seu xbox voltou a funcionar,...parabéns....
Reply Subir


Forum Jump:


Users browsing this thread: 1 Guest(s)